• Problème d'encodage - C'est réglé :D

    Bonjour à tous !

    Je m'adresse aujourd'hui... hum, c'est un peu formel comme demande ahah, je me reprends XD

    C'est réglé ! Merci beaucoup ! See you soon pour une sortie :D

    On aurait bien besoin de l'aide des encodeurs qui passent par ici ! On a un gros problème sur Aikatsu 41 qui nous empêche de le sortir, je vous transmets le message de Kikue notre enco magicien !

    Coucou les gens,
    Kikurie vient vers vous car j'ai un petit problème lors de l'encodage.
    Lors d'un effet \clip qui se trouve dans .ass, l'encodage se termine automatiquement. Aucun problème dans la vidéo ( décalage, pixel mort ). Il pense simplement que c'est la fin de l'encodage. J'utilise un .bat avec x264 et avysinth dernière version.
    Si une personne connait le problème ça serait sympa de donner la solution :p

     Voilà vous savez tout ! Merci d'avance :D

     

     En attendant de faire mieux avec une sortie... Joyeux Noël !

     


  • Commentaires

    1
    Vendredi 25 Décembre 2015 à 10:06

    Salut, pour votre pb, vérifiez bien votre ass si une parenthèse ou une accolade manque, ou une virgule de trop,etc...  dans toutes les lignes.

    Au pire, retirer la ligne en cause(\clip...) selon vous et encoder sans pour vérifier que c'est bien la cause de votre pb.

    Sinon pour ma part, j'utilise Mkxtoolnix Gui pour encoder en mkw puis Handbrake pour encoder en mp4.

    Si ça peut vous aider... Joyeux noël en tout cas !!

    2
    sailorkev
    Vendredi 25 Décembre 2015 à 12:35

    Courage à vous , je suis trop simpliste dans mes encodage pour vous aider , je ne fait pas d'effet ou autre car je sais pas faire , j'espère que ça s'ara,gera gros bisous 

    3
    kikurie
    Vendredi 25 Décembre 2015 à 19:43

    Le problème a normalement été trouvé :) Normalement ça viens des coordonnées qui sortent de la frames, tout simplement ! Et donc ça viens pas de chez moi :) 

    Merci pour ta méthode kobato, mais il y aurais une trop grosse perte de qualité à faire ce que tu fais ~ Encoder en passant par plusieurs logiciel/format n'est pas la meilleure solution pour nous :) 

     

    4
    Vendredi 25 Décembre 2015 à 22:45

    Afin d'éviter tous soucis de ce genre, je te recommande Megui pour encoder des releases en x264 (pour le HEVC c'est une autre paire de manches).

    Le plug-in "VSFilter" règlera tous les soucis rencontrés lors de l'incrustation des sous-titres et évitera les problèmes qui peuvent être rencontrés avec certains karaokés.

    Si vous avez besoin de plus d'infos que google aurait du mal à cracher, n'hésitez surtout pas à me joindre sur chatango sous le même pseudo.

     

    Bonnes fêtes à vous !

    5
    kikurie
    Vendredi 25 Décembre 2015 à 23:16

    Bonsoir Misxtaz, 

    Comme déjà dit plus haut le problème à été identifié. 

    Megui est un bon utilitaire, mais pas mieux qu'un bon .bat :) Nous n'utilisons pas VSfiler mais la variante, VSfilterMod :) 

    Bonne fêtes et merci quand même 

     

    Il y a 27 min
     
     
    Suivre le flux RSS des commentaires


    Ajouter un commentaire

    Nom / Pseudo :

    E-mail (facultatif) :

    Site Web (facultatif) :

    Commentaire :